Failed to lookup provider ‘shm’ for ‘slotmem’: is mod_slotmem_shm loaded??


After upgrading Apache following error message occurred.: Failed to lookup provider ‘shm’ for ‘slotmem’: is mod_slotmem_shm loaded??

Error Message:

Failed to lookup provider ‘shm’ for ‘slotmem’: is mod_slotmem_shm loaded??

Solution:

Load the module mod_slotmem_shm

LoadModule slotmem_shm_module modules/mod_slotmem_shm.so

To load this module, edit httpd.conf file and add the above line in the config file.

Save and reboot the service.

#service httpd restart